BlogEngine Bugs

by Terry 7/30/2008 11:15:00 AM

I updated to BlogEngine 1.4.0.0 last week. That was more work than I hoped but overall has been a good move, not because BlogEngine is any better, but because it forced me to update my web hosting accounts. Now that the host updates are complete, I can look at using BlogEngine more. So far the 1.14.0.0 version has annoying bugs in the posting control. I lack the time to research it all, and I am only slightly tempted to use the intermediate build versions.

The most annoying defect is that none of the script-driven methods work correctly on the posting pages (Add_entry.aspx). The HTML view and link add/edit functions do not work. It is painfully difficult to edit or format my journal entries. This morning I resorted to updating the post with the plain text, then editing the XML data file and inserting the content in the way I like. Ugly.

I have research and fixes to implement and no time to do it. I am not sure if it is a permissions issue on my host or bad script in the pages (I suspect the later). Double ugly.

Currently rated 1.5 by 6 people

  • Currently 1.5/5 Stars.
  • 1
  • 2
  • 3
  • 4
  • 5

Tags: , ,

BlogEngine.NET | computing | Personal

Powered by BlogEngine.NET 1.4.5.0
Theme by Mads Kristensen

About Terry Losansky

Terry Dee Losansky

I am a software architect, actively practice and teach martial arts and live in Snoqualmie, Washington. I have an amazing daughter who is the jewel of my life.

E-mail me Send mail
Terry's Facebook profile

Calendar

<<  July 2018  >>
MoTuWeThFrSaSu
2526272829301
2345678
9101112131415
16171819202122
23242526272829
303112345

View posts in large calendar

Recent comments

Authors

Disclaimer

The opinions expressed herein are my own personal opinions and do not represent my employer's view in anyway.

© Copyright 2018

Sign in